3.1-migration

@compileTimeOnly("`3.1-migration` can only be used at compile time in import statements") @deprecated("`3.1-migration` is not valid, use `3.1` instead", since = "3.2")

Set source version to 3.1-migration.

This is a no-op, and should not be used. A syntax error will be reported upon import.

See also:
Deprecated
[Since version 3.2]
Source:
language.scala
class Object
trait Matchable
class Any